Сколько продуктов в таблице содержат меньше 50 г углеводов и?

1 ответ на вопрос “Сколько продуктов в таблице содержат меньше 50 г углеводов и?”

  1. Submar75 Ответить

    Тема: «Обработка большого массива данных с использованием средств электронной таблицы или базы данных»

    ОГЭ по информатике задание 19 является практической и  выполняется на компьютере в табличном процессоре, например, в Microsoft Office Excel 2007. Разберем задание из демо-версии 2017 года.
    Для этого перейдите по ссылке, скачайте и распакуйте архив. Перейдите в папку «Дополнительные материалы» и откройте файл task19.xlsx.
    В электронную таблицу занесли данные о калорийности продуктов. Ниже приведены первые пять строк таблицы.

    В столбце А записан продукт; в столбце В — содержание в нём жиров; в столбце С — содержание белков; в столбце D — содержание углеводов и в столбце Е — калорийность этого продукта.
    Всего в электронную таблицу были занесены данные по 1000 продуктам.
    Выполните задание
    Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.
    Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число этих продуктов в ячейку Н2 таблицы.
    Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ на этот вопрос запишите в ячейку НЗ таблицы с точностью не менее двух знаков после запятой.
    Полученную таблицу необходимо сохранить под именем, указанным организаторами экзамена.

    РЕШЕНИЕ

    В данной задаче нужно ответить на 2 вопроса. Отвечаем на первый вопрос. Необходимо найти сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков?
    В первом вопросе нужно выполнить 2 запроса:
    меньше 50 г углеводов
    меньше 50 г белков
    Для вычисления множественных запросов применим формулу СЧЁТЕСЛИМН в табличном процессоре Excel. Выделим левой кнопкой мыши ячейку H2 и нажимаем на иконку «вставить функцию»

    В режиме «Мастер функции» выбираем категорию «Полный алфавитный перечень» и функцию СЧЁТЕСЛИМН, нажимаем ОК

    Далее в аргументах функции напротив пункта «Диапазон_условия 1″нажимаем на значок:


    Курсор изменится на крестик. Теперь нужно этим крестиком, зажав левую кнопку мыши и не отпуская её, провести от ячейки D2 до ячейки D1001:

    После этого нажимаем на значок:


    В поле «Условие 1» вписываем < 50 (без кавычек). Таким образом, мы выбрали те продукты, в которых содержится менее 50 г. углеводов.
    Осталось отобрать белки. Отбор происходит точно также, с той лишь разностью, что отбирать нужно от ячейки C2 до C1001. В аргументах функции напротив пункта «Условие 2″вписываем < 50. В итоге в аргументах функции получится такой результат:
    Нажимаем ОК и в ячейке H2 появится число 864. Ответ на первый вопрос выполнен.
    Переходим ко второму вопросу: какова средняя калорийность продуктов с содержанием жиров менее 1 г?
    Здесь понадобится формула СРЗНАЧЕСЛИ. Выделяем ячейку H3, нажимаем кнопку «выбрать функцию». В окне «Мастер функции» из категории «Полный алфавитный перечень» выбираем функцию СРЗНАЧЕСЛИ.

    В аргументах функции напротив пункта «Диапазон» нажать на значок:Выбрать ячейки от B2 до B1001 (жиры) и нажать на значок
    В поле «Условие» вписать < 1 (без кавычек). Напротив поля «Диапазон_усреднения» нажать на значок:
    Выбрать ячейки от E2 до E1001 (калорийность) и нажать на значок
    Получится такой результат:

    Нажимаем ОК и в ячейке H3 видим результат 89,4533. Данный результат нужно записать с точностью не менее двух знаков после запятой. Для этого воспользуемся кнопкой «Уменьшить разрядность» щелкнув по ней 2 раза:

    Таким образом с помощью двух формул СЧЁТЕСЛИМН и СРЗНАЧЕСЛИ были получены правильные ответы
    Ответ:
    H2= 864
    H3 = 89,45
    Также вы можете просмотреть видеоразбор 19 задания ОГЭ по информатике:

  2. Peredoz2 Ответить

    русский
    англ.
    действие
    синтаксис
    СУММ
    SUM
    Суммирует все числа в интервале ячеек
    СУММ(число1;число2)
    Пример:
    =СУММ(3; 2)
    =СУММ(A2:A4)
    СЧЁТ
    COUNT
    Подсчитывает количество всех непустых значений указанных ячеек
    СЧЁТ(значение1, [значение2],…)
    Пример:
    =СЧЁТ(A5:A8)
    СРЗНАЧ
    AVERAGE
    Возвращает среднее значение всех непустых значений указанных ячеек
    СРЕДНЕЕ(число1, [число2],…)
    Пример:
    =СРЗНАЧ(A2:A6)
    МАКС
    MAX
    Возвращает наибольшее значение из набора значений
    МАКС(число1;число2; …)
    Пример:
    =МАКС(A2:A6)
    МИН
    MIN
    Возвращает наименьшее значение из набора значений
    МИН(число1;число2; …)
    Пример:
    =МИН(A2:A6)
    ЕСЛИ
    IF
    Проверка условия. Функция с тремя аргументами: первый аргумент — логическое выражение; если значение первого аргумента — истина, то результатом выполнения функции является второй аргумент. Если ложно — третий аргумент.
    ЕСЛИ(лог_выражение;
    значение_если_истина;
    значение_если_ложь)
    Пример:
    =ЕСЛИ(A2>B2;»Превышение»;»ОК»)
    СЧЁТЕСЛИ
    COUNTIF
    Количество непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию.
    СЧЁТЕСЛИ(диапазон, критерий)
    Пример:
    =СЧЁТЕСЛИ(A2:A5;»яблоки»)
    СУММЕСЛИ
    SUMIF
    Сумма непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию.
    СУММЕСЛИ
    (диапазон, критерий, [диапазон_суммирования])
    Пример:
    =СУММЕСЛИ(B2:B25;»>5″)

    ОГЭ по информатике 19 задание разбор, практическая часть

  3. xoxmas Ответить

    4. В электронную таблицу занесли данные наблюдения за погодой в течение одного года. Ниже при­ве­де­ны первые пять строк таблицы.
    А
    B
    C
    D
    E
    F
    1
    Дата
    Температура
    Осадки
    Давление
    Ветер
    Скорость ветра
    2
    1 января
    0,7
    15,2
    748
    ЮВ
    4,2
    3
    2 января
    0,4
    4,6
    751
    В
    4,7
    4
    3 января
    –1,9
    1,4
    747
    C
    2,4
    5
    4 января
    –7,7
    0,2
    752
    З
    4,7
    В столб­це A за­пи­са­на дата наблюдения, в столб­це B – сред­не­су­точ­ная температура воз­ду­ха для ука­зан­ной даты, в столб­це C – ко­ли­че­ство выпавших осад­ков (в миллиметрах) для ука­зан­ной даты, в столб­це D – сред­не­су­точ­ное атмосферное дав­ле­ние (в мил­ли­мет­рах ртутного столба). В столб­це E за­пи­са­но направление ветра для ука­зан­ной даты – одно из вось­ми возможных зна­че­ний «СЗ», «С», «СВ», «В», «ЮВ», «Ю», «ЮЗ», «З». В столб­це F за­пи­са­на среднесуточная ско­рость ветра (в мет­рах в секунду). Всего в элек­трон­ную таблицу были за­не­се­ны данные по всем 365 дням года в хро­но­ло­ги­че­ском порядке.
    task19.xls
    Выполните задание.
    Откройте файл с дан­ной электронной таб­ли­цей (расположение файла Вам со­об­щат организаторы экзамена). На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса:
    1. Какой была сред­няя температура воз­ду­ха в ве­сен­ние месяцы (март, апрель, май)? Ответ на этот во­прос запишите в ячей­ку H2 таблицы.
    2. Какое сред­нее количество осад­ков выпадало за сутки в те дни года, когда дул южный (Ю) ветер? Ответ на этот во­прос запишите в ячей­ку H3 таблицы.
    Ответы долж­ны быть вы­чис­ле­ны с точ­но­стью не менее двух зна­ков после запятой. По­лу­чен­ную таблицу не­об­хо­ди­мо сохранить под именем, ука­зан­ным организаторами экзамена.

  4. VideoAnswer Ответить

  5. VideoAnswer Ответить

Добавить ответ

Ваш e-mail не будет опубликован. Обязательные поля помечены *